Home / Tag Archives: zs (page 2)

Tag Archives: zs


NOTE! If you are using the newest iPod Updater from the Apple site, you’ll need to downgrade to an older updater! Installer 2 will not work with the newest updater! See the “Bugs” section. This now uses Installer 2 for ease! In addition, if you selected iPodLoader 2 as the bootloader, this also installs Rockbox along with iPodLinux! This may work for other models (its basically the same infrastructure) but I won’t make any guarantees! Some files (such as the iBoy file that is built specifically for the nano) will need to be replaced with the model’s equivalent or changed. …

Read More »